Wed Sep 18 06:48:42 MSK 2013

  • problem: PyQt4-4.10.3, updated this week, require sip version 4.15.x, but latter can’t be updated due slot dependency from pykde4 (and installed PyQt4-4.10.2)
    solution: reinstall sip, PyQt4 and pykde4 at one shot. But, due a bug #323899 I have to switch back to my 9999 version of pykde4 (it already fixed in git repo). Ebuild for it can be found in my repository and it doesn’t require all depended KDE ebuilds to be 9999

blog comments powered by Disqus